American Home Inspectors Training Institute U.S. SiteAHIT Canada
1-800-441-9411
AHIT Home About AHIT Training Products & Reports Software Members Support Contact Us
 
Support



Request your complimentary catalog today! Order Now
Follow us on Facebook
Follow us on Twitter

 

We are here to help

Software Support FAQs

One of the toolbars for a section of the report does not appear on the screen. How do I get the toolbar to show up again?

The toolbar has probably been re-positioned off of the screen. To retrieve the toolbar, minimize Microsoft Word, click with your right mouse button on the Windows desktop and choose Properties from the pop-up menu. The Display Properties window will now appear. Click on the tab that says Settings and then find the slide bar for the screen resolution (it can also say screen size, desktop area, etc. depending on your version of Windows). The slide bar will also have a setting such as 800 by 600 pixels, for instance. Move this slide bar to either increase or decrease the size of your desktop and then click on the Apply button. When the screen is re-sized and if you are asked if you want to keep this setting, click on the Yes button. Next, click on Microsoft Word on your taskbar to bring the program back up and you should see your toolbar. Once you have the toolbar positioned where you would like to have it appear, minimize Word and you can restore you original setting for the screen size on the Display Properties window.

I’ve changed the names of some of the sections on the Report Sections screen. How do I change the names of buttons on the Report Sections toolbars?

The buttons on this toolbar need to be changed manually as they do not automatically update when you change the section names. The User's Guide to the program contains instructions on how to modify the name of the toolbar buttons. In short, you click on the Tools menu, choose Customize, click on the Commands tab, and make sure the changes are being saved to the ReportPlus template. Next, click with your right mouse button on the button face you want to change and edit the text in the Name field which will appear.

What are the strange oversized “I”-s all over my report? How do I get rid of them?

They are called “Bookmarks.” Word uses them as place-holders for specific location-based commands in our software. They show the software where to place some of the Auto-text entries. Some also designate reference points for page layouts and are important for the Report to print out properly.

I received an error message that says I’m missing a bookmark. What do I do?

- or -

I received an error message that says "Err='1003' You can specify only one line, footnote, endnote, comment, or field at a time". What does this mean?

This messages mean that a bookmark has been deleted from the report document. To re-insert it, you need to find out which bookmark is missing. In the User’s Guide for the program, in the Bookmarks section, is a chart that lists all of the bookmarks. Choose the Bookmark option from the Insert menu and a screen will appear that will show you all of the bookmarks present in the document. You can compare this list to the chart in the User’s Guide to determine which bookmark is missing.

How do I re-insert a bookmark into my document (or template)?

Should you delete a bookmark, you can re-insert it into the document or template file. First, make sure you are viewing the bookmarks and then place your cursor where you want the bookmark to appear. Next, click on the Insert menu and choose Bookmark. You can now type in the name of the bookmark, click on the add button, and the bookmark will now appear in the document. 

I receive a message saying that I cannot create any new inspection reports and need to download more. How do I do this?

To do this, open Microsoft Word, click on the Inspection menu, then choose Report Download. You will be asked if you are connected to the internet, then a black screen will appear where you will enter your username and password. Once you click on the Download button (or Purchase if you are on pay-per-use) you will be able to create more reports.

I’ve just installed Adobe Acrobat 6 and I no longer see the Reports or Images menu when I’m in a report document. How do I do view these menus?

What you need to do is un-install Acrobat and then re-install using the "Complete/Custom" option rather than the "Typical" installation. When you install using this method, one of your options will be for Acrobat not to modify Microsoft Word. The menus will then appear again when you are in an inspection report document. 

I receive a message that the macros are disabled due to my security settings and I can’t run the program. What do I do?

You need to change the Macro Security Level for Microsoft Word. To do this, click on the Tools menu in Word, click on Macro, and then click on Security on the menu that pops out to the right. On the Macro Security window, change your settings to Low and then click on the OK button. You will then need to close and re-start Word and the program will be able to run.

Back to top